microlens 0.4.11.2

136 Reverse deps Accepted versions
aeson-quick -any
airship -any
approveapi >=0.4.3 && <0.5
async-refresh -any
async-refresh-tokens >=0.4
ats-pkg -any
aura ==0.4.*
azure-email -any
backprop -any
beam -any
beam-core >=0.4 && <0.5
beam-migrate >=0.4 && <0.5
beam-th >=0.4 && <0.5
bibdb -any
bitx-bitcoin -any
ble ==0.4.*
bloodhound -any
brick >=0.3.0.0
brick-dropdownmenu -any
butcher <0.5
chr-data >=0.4
clang-pure >=0.4.2.1
cmark-sections ==0.4.*
co-log-sys -any
config-ini -any
cpkg -any
crypto-classical >=0.2.0.0
cubicbezier >=0.1.2
cursor -any
cursor-gen -any
datarobot -any
datasets >=0.4.10
dependency -any
dhall-to-cabal >=0.1.0.0 && <0.2 || >=0.2.0.0 && <0.3 || >=0.3.0.0 && <0.4 || >=0.4.0.0 && <0.5
drone -any
enum-subset-generate -any
espial -any
fastparser ==0.4.*
fmt >=0.3
fused-effects-lens >=0.4 && <1
genvalidity-hspec-optics -any
giphy-api -any
git-annex -any
greenclip -any
haskell-bitmex-client >=0.4
haskell-bitmex-rest >=0.4.3 && <0.5
haskell-ci ^>=0.4.10
haskell-player >=0.4.2.1 && <0.5
hasktorch-zoo ==0.4.8 || >0.4.8
hbro-contrib -any
hcheckers -any
herms >=0.4 && <0.5
HExcel -any
hledger-api >=0.4
hledger-iadd -any
hledger-ui >=0.4
hmatrix-backprop -any
hoauth2 >=0.4.0 && <0.5
hpack-dhall -any
hs2ats -any
hsimport ==0.4.*
imm -any
imperative-edsl >=0.3.0.0
ipynb -any
itemfield <0.5
json-tracer >0.4.0
kanji >=0.4
katip >=0.2.0.0
kubernetes-client >=0.4.3 && <0.5
kubernetes-client-core >=0.4.3 && <0.5
language-ats >=0.3.0.0
language-lua2 -any
lazy-hash-cache >=0.3 && <0.5
log-warper >=0.4
mail-pool >=0.4.10 && <0.5.0
mattermost-api -any
microlens-aeson >=0.3
microlens-contra >=0.4 && <0.5
microlens-each ==0.1.*
microlens-ghc ==0.4.11.*
microlens-mtl >=0.4 && <0.5
microlens-platform ==0.4.11.*
microlens-process >=0.3.0.0 && <0.4.12.0
microlens-th >=0.4.0 && <0.5
minilight -any
mmark >=0.4 && <0.5
mmark-ext >=0.4 && <0.5
monad-metrics >=0.2 && <0.5
morte >=0.2.0.0 && <0.5
mushu -any
nanq >=0.3.5.0
number-show >=0.4 && <0.5
OnRmt -any
openapi-petstore >=0.4.3 && <0.5
opentype >0.4.0.0
otp-authenticator -any
pasta ==0.4.*
patches-vector >=0.2 && <0.5
persistent-pagination <0.5
pgdl -any
pipes-transduce >=0.4.2.0
plotlyhs -any
preprocessor >=0.4.4.3 && <0.5
pushbullet-types >=0.4
qif >=0.4.7 && <0.6
qr-imager -any
radixtree -any
rewrite-inspector >=0.3.0.0
riak-protobuf-lens <0.5
ridley -any
ridley-extras -any
rio -any
safecopy-migrate -any
serokell-util -any
servant-pushbullet-client >=0.4
shake-ats -any
simple-log ==0.4.*
sscan >=0.4 && <0.5
streaming-eversion >=0.4.2.1
stylish-cabal -any
summoner-tui ^>=0.4
swagger-petstore >=0.4.3 && <0.5
tpb >=0.4 && <0.5
tweet-hs -any
typed-spreadsheet <0.5
ucam-webauth >=0.4.9.1 && <0.5
ucam-webauth-types >=0.4.9.1 && <0.5
universum -any
vectortiles >=0.4 && <0.5
versions >=0.4
vinyl -any
vty <0.4.11
web3 >=0.4.8.1 && <0.5
wild-bind >=0.2.0 && <0.5
yesod-auth-oauth2 -any
yesod-crud-persist >=0.1.0