Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

hasql up to date

hasql-postgres-0.10.6

aeson 2.1.0.0
attoparsec 0.14.4
base-prelude 1.6.1
bytestring 0.11.3.1
directory 1.3.7.0
doctest 0.20.0
either 5.0.2
free 5.1.9
hashable 1.4.0.2
hashtables 1.3
hasql 1.5.0.5
HDBC-postgresql 2.5.0.1
hspec 2.10.0
list-t 1.0.5.2
mmorph 1.2.0
postgresql-binary 0.12.4.4
postgresql-simple 0.6.4
QuickCheck 2.14.2
text 2.0
time 1.13
transformers 0.6.0.4
vector 0.13.0.0

list-t-1.0.5.2

HTF 0.15.0.0
transformers 0.6.0.4

partial-handler up to date

postgresql-binary up to date

record-0.4.2

template-haskell 2.18.0.0
transformers 0.6.0.4

slave-thread up to date

stm-containers-1.2

HTF 0.15.0.0
transformers 0.6.0.4