Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

gloss-juicy up to date

hnn-0.3

mwc-random 0.15.0.2
random 1.2.1.1

hspec-attoparsec up to date

kmeans-vector up to date

pastis up to date

probable-0.1.3

mtl 2.3
mwc-random 0.15.0.2
primitive 0.7.4.0
statistics 0.16.1.0
transformers 0.6.0.4
vector 0.13.0.0

regress-0.1.1

ad 4.5.2
vector 0.13.0.0

servant-0.19

hspec 2.10.0
http-api-data 0.5
mtl 2.3
network-uri 2.7.0.0
transformers 0.6.0.4

servant-client-0.19

hspec 2.10.0
mtl 2.3
time 1.13
transformers 0.6.0.4

servant-docs-0.12

transformers 0.6.0.4

servant-ede up to date

servant-jquery-0.4.4.7

servant 0.19
servant-server 0.19.1

servant-pool-0.1

servant 0.19

servant-postgresql up to date

servant-response up to date

servant-scotty-0.1.1

servant 0.19

servant-server-0.19.1

hspec 2.10.0
http-api-data 0.5
mtl 2.3
transformers 0.6.0.4

statistics-linreg up to date

taggy up to date

taggy-lens up to date