Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

ghc-mod-5.8.0.0

base 4.17.0.0
Cabal 3.8.1.0
cabal-helper 1.1.0.0
criterion 1.6.0.0
doctest 0.21.0
extra 1.7.12
ghc 9.4.4
ghc-syb-utils 0.3.0.0
haskell-src-exts 1.23.1
hlint 3.5
hspec 2.10.9
monad-journal 0.8.1
optparse-applicative 0.17.0.0
process 1.6.16.0
semigroups 0.20
temporary 1.3
text 2.0.1

pandoc up to date

pandoc-crossref-0.3.15.0

mtl 2.3.1