Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

definitive-base-2.3

base 4.16.1.0
bytestring 0.11.3.1
containers 0.6.5.1
deepseq 1.4.7.0
ghc-prim 0.8.0
GLURaw 2.0.0.5
OpenGL 3.0.3.0
OpenGLRaw 3.3.4.1
primitive 0.7.4.0
vector 0.13.0.0

definitive-filesystem-1.2

base 4.16.1.0
bytestring 0.11.3.1
clock 0.8.3
containers 0.6.5.1
deepseq 1.4.7.0
definitive-base 2.3
directory 1.3.7.0
filepath 1.4.2.2
primitive 0.7.4.0
time 1.13
vector 0.13.0.0

definitive-graphics-1.2

base 4.16.1.0
binary 0.10.0.0
bytestring 0.11.3.1
clock 0.8.3
containers 0.6.5.1
deepseq 1.4.7.0
definitive-base 2.3
definitive-parser 2.1
JuicyPixels 3.3.7
mtl 2.3
primitive 0.7.4.0
transformers 0.6.0.4
utf8-string 1.0.2
vector 0.13.0.0
zlib 0.6.3.0

definitive-parser-2.1

base 4.16.1.0
bytestring 0.11.3.1
containers 0.6.5.1
deepseq 1.4.7.0
ghc-prim 0.8.0
GLURaw 2.0.0.5
OpenGL 3.0.3.0
OpenGLRaw 3.3.4.1
primitive 0.7.4.0
utf8-string 1.0.2
vector 0.13.0.0

definitive-sound-1.0

base 4.16.1.0
bytestring 0.11.3.1
clock 0.8.3
containers 0.6.5.1
deepseq 1.4.7.0
definitive-base 2.3
primitive 0.7.4.0
vector 0.13.0.0