Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

darcs-2.16.5

attoparsec 0.14.4
base 4.16.1.0
bytestring 0.11.3.1
constraints 0.13.4
cryptonite 0.30
hashable 1.4.0.2
memory 0.17.0
mtl 2.3
system-fileio deprecated
system-filepath deprecated
text 2.0
time 1.13
transformers 0.6.0.4
unix-compat 0.6
vector 0.13.0.0
Win32 2.13.2.1

HTTP-4000.4.1

network-uri 2.7.0.0
time 1.13

rmonad up to date