Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

composition-tree-0.2.0.4

base 4.16.0.0
doctest 0.20.0
QuickCheck 2.14.2

dixi-0.6.9.2

acid-state 0.16.0.1
aeson 2.0.2.0
aeson-pretty 0.8.9
attoparsec 0.14.2
base 4.16.0.0
base-orphans 0.8.6
blaze-html 0.9.1.2
blaze-markup 0.8.2.8
bytestring 0.11.1.0
containers 0.6.5.1
directory 1.3.7.0
either 5.0.1.1
lens 5.1
network-uri 2.7.0.0
pandoc 2.16.2
pandoc-types 1.22.1
safecopy 0.10.4.2
servant 0.18.3
servant-blaze 0.9.1
servant-docs 0.11.9
servant-server 0.18.3
time 1.13
timezone-olson 0.2.0
transformers 0.6.0.2
vector 0.12.3.1
warp 3.3.18
yaml 0.11.7.0

generators-1.0.3

mtl 2.2.2

latex-formulae-hakyll-0.2.0.4

base 4.16.0.0
hakyll 4.15.1.0
pandoc-types 1.22.1

latex-formulae-image-0.1.1.4

base 4.16.0.0
transformers 0.6.0.2

latex-formulae-pandoc-0.2.0.6

base64-bytestring 1.2.1.0
bytestring 0.11.1.0
pandoc-types 1.22.1

patches-vector-0.1.5.4

criterion 1.5.11.0
doctest 0.20.0
hspec 2.9.2
QuickCheck 2.14.2
vector 0.12.3.1

SFont up to date

Sprig up to date

TeaHS up to date

wizards-1.0.3

transformers 0.6.0.2