Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

comonad-random-0.1.2

category-extras 1.0.2
random 1.2.0

fixed-point-0.5.0.1

base 4.15.0.0

fixed-point-vector-0.5.0.1

base 4.15.0.0
vector 0.12.3.0

fixed-point-vector-space-0.5.0.1

base 4.15.0.0
vector-space 0.16

OpenGLRaw21-2.0.0.2

OpenGLRaw 3.3.4.0

procrastinating-structure up to date

sink-0.1.0.1

base 4.15.0.0

stable-heap-0.1.0.0

base 4.15.0.0

stable-memo-0.3.1

ghc-prim 0.7.0

vector-static-0.3.0.1

primitive 0.7.1.0
vector 0.12.3.0