Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

cabal2ebuild up to date

papillon-0.1.1.1

bytestring 0.12.1.0
monads-tf 0.3.0.1
template-haskell 2.21.0.0
transformers 0.6.1.1

peyotls-0.1.6.10

bytestring 0.12.1.0
monads-tf 0.3.0.1
network 3.1.4.0
random 1.2.1.2
stm 2.5.3.0
x509 1.7.7
x509-store 1.6.9
x509-validation 1.6.12

simple-pipe-0.0.0.29

bytestring 0.12.1.0
monads-tf 0.3.0.1
stm 2.5.3.0

zot up to date