Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

cabal-install-3.4.0.0

base 4.15.0.0
base16-bytestring 1.0.1.0
binary 0.10.0.0
bytestring 0.11.1.0
network-uri 2.7.0.0
time 1.12

lhs2tex up to date

multirec-0.7.9

template-haskell 2.17.0.0

pisigma-0.2.1

array 0.5.4.0
containers 0.6.4.1
haskeline 0.8.1.2
mtl 2.2.2
text 1.2.4.1
utf8-string 1.0.2

regular-0.3.4.4

template-haskell 2.17.0.0

safeint-0.6

QuickCheck 2.14.2

threadscope-0.2.14

ghc-events 0.17.0
template-haskell 2.17.0.0
time 1.12

zipper up to date