Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

cabal-install-3.6.2.0

base 4.15.0.0
binary 0.10.0.0
network-uri 2.7.0.0
time 1.12
transformers 0.6.0.2

data-dispersal up to date

dice-entropy-conduit up to date

mathgenealogy up to date

secret-sharing up to date

stm-io-hooks up to date

tbox-0.1.0

array 0.5.4.0
binary 0.10.0.0
cautious-file 1.0.2
containers 0.6.5.1
directory 1.3.7.0
filepath 1.4.2.1
monad-loops 0.4.3
mtl 2.2.2
random 1.2.1
safe-failure 0.5.0.2 (deprecated)
stm-io-hooks 1.1.2

tskiplist up to date