Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

Invalid package name: bnfc

cake up to date

collections-api-1.0.0.0

base 4.15.0.0

containers up to date

derivation-trees-0.7.3

mtl 2.2.2

hgal up to date

imbib-1.0.0

ConfigFile 1.1.4
directory 1.3.7.0
filepath 1.4.2.1
glib 0.13.8.1
gtk 0.15.5
mtl 2.2.2
parsec 3.1.14.0
process 1.6.13.2
utf8-string 1.0.2

jort-1.0.0

array 0.5.4.0
gtk 0.15.5

labeled-graph up to date

labeled-tree up to date

lp-diagrams up to date

lp-diagrams-svg up to date

marxup up to date

nanoAgda-1.0.0

BNFC-meta 0.6.1
cmdargs 0.10.21
containers 0.6.5.1
mtl 2.2.2
parsec 3.1.14.0
transformers 0.6.0.2

parsek up to date

pretty-compact-3.0

base-compat 0.12.0

Invalid package name: TypedFlow

uAgda-1.2.0.4

array 0.5.4.0
BNFC-meta 0.6.1
cmdargs 0.10.21
containers 0.6.5.1
mtl 2.2.2
parsec 3.1.14.0
split 0.2.3.4
transformers 0.6.0.2

yi up to date