Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

blockhash-0.1.0.0

bytestring 0.11.3.1
JuicyPixels 3.3.7
optparse-applicative 0.17.0.0
primitive 0.7.4.0
vector 0.13.0.0
vector-algorithms 0.8.0.4

language-dart up to date

tagsoup-megaparsec-0.2.0.0

containers 0.6.5.1
megaparsec 9.2.1