Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

bindings-apr-0.1

base 4.19.1.0

bindings-apr-util-0.1

base 4.19.1.0

bindings-audiofile up to date

bindings-EsounD up to date

bindings-librrd up to date

bindings-uname up to date

bitstream-0.3.0.1

bytestring 0.12.1.0
vector 0.13.1.0

convertible-ascii-0.1.0.1

ascii 1.7.0.1
blaze-builder 0.4.2.3
bytestring 0.12.1.0
convertible-text deprecated
failure 0.2.0.3 (deprecated)
text 2.1.1

EsounD-0.2

monad-control 1.0.3.1
network 3.1.4.0
regions 0.11
safer-file-handles 0.11
transformers 0.6.1.1
unix 2.8.5.0

HsHyperEstraier-0.4

base 4.19.1.0
bytestring 0.12.1.0
network 3.1.4.0
text 2.1.1

HsOpenSSL-0.11.7.6

time 1.13

HsSVN-0.4.3.3

bytestring 0.12.1.0
mtl 2.3.1
stm 2.5.3.0

Lucu-0.7.0.3

base 4.19.1.0
base64-bytestring 1.2.1.0
bytestring 0.12.1.0
containers 0.7
directory 1.3.8.3
filepath 1.5.2.0
HsOpenSSL 0.11.7.6
hxt 9.3.1.22
mtl 2.3.1
network 3.1.4.0
stm 2.5.3.0
time 1.13
time-http 0.5
unix 2.8.5.0
zlib 0.7.0.0

time-http-0.5

ascii 1.7.0.1
attempt 0.4.0.1 (deprecated)
attoparsec 0.14.4
blaze-builder 0.4.2.3
bytestring 0.12.1.0
convertible-text deprecated
data-default 0.7.1.1
failure 0.2.0.3 (deprecated)
QuickCheck 2.14.3
tagged 0.8.8
time 1.13

time-w3c-0.1.0.1

base 4.19.1.0
convertible 1.1.1.1
time 1.13