Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

binary-0.10.0.0

base 4.16.1.0

bytestring up to date

c2hs up to date

Cabal-3.6.3.0

binary 0.10.0.0
mtl 2.3
time 1.13
transformers 0.6.0.4
Win32 2.13.2.1

cabal-install-3.6.2.0

base 4.16.1.0
binary 0.10.0.0
hashable 1.4.0.2
HTTP 4000.4.1
mtl 2.3
network-uri 2.7.0.0
text 2.0
time 1.13
transformers 0.6.0.4
Win32 2.13.2.1

Invalid package name: gtk2hs

Invalid package name: haskell-platform

zlib up to date