Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

basic-prelude up to date

composition up to date

io-memoize up to date

lens-family-th up to date

modular-prelude-0.3.0.0

basic-prelude 0.7.0
data-default 0.7.1.1
system-filepath deprecated

netspec-0.2.0.0

aeson 1.5.5.1
base 4.14.1.0
binary 0.10.0.0
bytestring 0.11.0.0
mtl 2.2.2
network 3.1.2.1
template-haskell 2.16.0.0
text 1.2.4.1
transformers 0.5.6.2

numbers up to date

rev-state up to date

runmemo up to date

tardis up to date