Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

base16-0.3.2.0

text 2.0

base16-bytestring up to date

base16-lens-0.1.3.2

bytestring 0.11.3.1
lens 5.1.1
text 2.0

base32-0.2.2.0

text 2.0

base32-lens-0.1.1.1

bytestring 0.11.3.1
lens 5.1.1
text 2.0

base64-0.4.2.4

text 2.0

base64-bytestring up to date

base64-lens-0.3.1

bytestring 0.11.3.1
lens 5.1.1
text 2.0

lens up to date

lens-process-0.4.0.0

lens 5.1.1

microlens-process-0.2.0.2

microlens 0.4.13.0

nonempty-containers up to date

nonempty-vector-0.2.1.0

vector 0.13.0.0

smash-0.1.3

binary 0.10.0.0
hashable 1.4.0.2

smash-aeson-0.2.0.1

aeson 2.1.0.0

smash-lens up to date

smash-microlens up to date

strict-tuple up to date

strict-tuple-lens-0.2

lens 5.1.1

unordered-containers up to date