Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

base-unicode-symbols up to date

bindings-levmar up to date

complexity-0.1.3

Chart 1.9.4
hstats 0.3.0.1
parallel 3.2.2.0

concurrent-extra up to date

containers-unicode-symbols-0.3.1.3

containers 0.6.5.1

ftdi-0.3.0.2

base 4.16.1.0
vector 0.13.0.0

levmar up to date

levmar-chart-0.2

base 4.16.1.0
Chart 1.9.4
levmar 1.2.1.8
random 1.2.1.1

ls-usb-0.1.1

base 4.16.1.0
text 2.0
usb 1.3.0.6
vector 0.13.0.0

numerals-0.4.1

containers 0.6.5.1
criterion 1.5.13.0
HUnit 1.6.2.0
QuickCheck 2.14.2
text 2.0

numerals-base-0.3

base 4.16.1.0
containers 0.6.5.1
fingertree 0.1.5.0
HUnit 1.6.2.0
test-framework 0.8.2.0
test-framework-hunit 0.3.0.2

roman-numerals-0.5.1.5

bytestring 0.11.3.1
text 2.0

terminal-progress-bar up to date

threads up to date

usb-id-database-0.4.0.9

bytestring 0.11.3.1
containers 0.6.5.1