Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

asn1-data-0.7.2

base 4.14.1.0

certificate-1.3.9

base 4.14.1.0

cipher-aes up to date

connection up to date

cprng-aes up to date

cryptocipher up to date

cryptohash up to date

crypto-pubkey-types up to date

hit up to date

pem up to date

siphash up to date

socks up to date

tls up to date

tls-debug up to date

tls-extra-0.6.6

tls 1.5.5

udbus-0.2.3

base 4.14.1.0

vhd up to date

xenstore up to date