Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

arff-0.1.0

binary 0.10.0.0
bytestring 0.11.1.0
bytestring-lexing 0.5.0.7
bytestring-show 0.3.5.6

bindings-sc3 up to date

delimited-text up to date

freesound up to date

hosc up to date

hsc3-process up to date

hsc3-server-0.10.0

failure deprecated

hsndfile up to date

hsndfile-storablevector up to date

hsndfile-vector up to date

jack-0.7.2

bytestring 0.11.1.0
transformers 0.6.0.2

polar up to date

shake-cabal-build-0.1.0

base 4.15.0.0

shake-language-c up to date

wavesurfer-0.0.6

binary 0.10.0.0
bytestring 0.11.1.0
bytestring-lexing 0.5.0.7
bytestring-show 0.3.5.6
delimited-text 0.3.0