Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

archlinux up to date

binary-0.10.0.0

base 4.14.0.0

bytestring up to date

bytestring-csv up to date

bytestring-lexing-0.5.0.2

bytestring 0.11.0.0

bytestring-mmap up to date

cabal2arch up to date

containers up to date

download up to date

ghc-8.10.1

base 4.14.0.0
binary 0.10.0.0
bytestring 0.11.0.0
ghc-boot 8.8.3
time 1.11.1
Win32 2.10.1.0

ghc-core up to date

gravatar-0.8.0

bytestring 0.11.0.0

Invalid package name: haskell-platform

hmp3 up to date

judy up to date

lambdabot up to date

mersenne-random up to date

mersenne-random-pure64 up to date

nano-md5-0.1.2

base 4.14.0.0

Invalid package name: nobench

pcre-light up to date

plugins up to date

pony up to date

strict-0.4

binary 0.10.0.0
bytestring 0.11.0.0

strict-concurrency up to date

uvector-0.1.1.1

base 4.14.0.0

vacuum-cairo up to date

vector-0.12.1.2

QuickCheck 2.14.2

Invalid package name: x11

xmonad up to date

xosd up to date

yi up to date