Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

anansi-0.4.8

system-fileio deprecated
system-filepath deprecated

anansi-hscolour up to date

anansi-pandoc-0.1.3

pandoc 2.14.0.2

attoparsec-enumerator-0.3.4

attoparsec 0.14.1

attoparsec-text-enumerator-0.2.0.1

attoparsec-text deprecated
text 1.2.4.1

chell-0.5

ansi-terminal 0.11

chell-hunit up to date

chell-quickcheck-0.2.5.2

QuickCheck 2.14.2

cpython up to date

data-binary-ieee754 up to date

dbus-client-0.4.1

containers 0.6.4.1
dbus-core 0.9.3
text 1.2.4.1
transformers 0.5.6.2

dbus-core-0.9.3

binary 0.10.0.0
bytestring 0.11.1.0
containers 0.6.4.1
network 3.1.2.2
text 1.2.4.1
unix 2.7.2.2
vector 0.12.3.0

enumerator-0.4.20

base 4.15.0.0

expat-enumerator-0.1.0.3

bytestring 0.11.1.0
hexpat 0.20.13
text 1.2.4.1
transformers 0.5.6.2
xml-types 0.3.8

filesystem-enumerator-0.1.1

system-fileio deprecated
system-filepath deprecated

gnome-keyring up to date

gnuidn-0.2.2

chell 0.5

gnutls up to date

gsasl up to date

knob up to date

libxml-enumerator-0.5

bytestring 0.11.1.0
text 1.2.4.1
transformers 0.5.6.2

libxml-sax up to date

natural-sort up to date

ncurses up to date

netstring-enumerator-0.1.1

transformers 0.5.6.2

network-enumerator up to date

network-protocol-xmpp-0.4.9

network 3.1.2.2

options-1.2.1.1

chell 0.5

system-argv0-0.1.1

system-filepath deprecated

system-fileio-0.3.16.4

chell 0.5
system-fileio deprecated
system-filepath deprecated

system-filepath-0.4.14

chell 0.5
system-filepath deprecated

xml-types up to date

yajl up to date

yajl-enumerator-0.4.1

text 1.2.4.1