Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

algebraic-classes-0.9.4

base 4.16.1.0
template-haskell 2.18.0.0

data-category up to date

discrete-space-map up to date

effects up to date

fmlist up to date

free-functors-1.2.1

base 4.16.1.0
template-haskell 2.18.0.0
transformers 0.6.0.4

HueAPI-0.2.7

aeson 2.0.3.0
base 4.16.1.0
containers 0.6.5.1
lens 5.1.1
mtl 2.3
transformers 0.6.0.4
wreq 0.5.3.3

one-liner-2.0

linear-base 0.2.0
transformers 0.6.0.4

unfoldable-1.0.1

one-liner 2.0
random 1.2.1.1
transformers 0.6.0.4