Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

alex up to date

base up to date

deepseq up to date

ghc-9.2.2

binary 0.10.0.0
ghci 8.10.2
time 1.13
transformers 0.6.0.4
Win32 2.13.2.1

haddock up to date

happy-1.21.0

base 4.16.1.0

parallel up to date