Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

al up to date

Invalid package name: cheddar

event-0.1.4

containers 0.6.4.1
semigroups 0.19.1

FModExRaw up to date

ghc-mod-5.8.0.0

base 4.15.0.0
Cabal 3.4.0.0
cabal-helper 1.1.0.0
criterion 1.5.9.0
doctest 0.18.1
extra 1.7.9
ghc 8.10.2
ghc-syb-utils 0.3.0.0
haskell-src-exts 1.23.1
hlint 3.3.1
hspec 2.8.2
monad-journal 0.8.1
optparse-applicative 0.16.1.0
process 1.6.11.0
semigroups 0.19.1
temporary 1.3

hid-0.2.2

bytestring 0.11.1.0

leaf-1.0.1.1

base 4.15.0.0
directory 1.3.6.2
filepath 1.4.2.1

leetify-0.1.0.1

base 4.15.0.0
containers 0.6.4.1

linear-1.21.5

binary 0.10.0.0

luminance-0.11.0.4

base 4.15.0.0
containers 0.6.4.1
contravariant 1.5.3
dlist 1.0
gl 0.9
linear 1.21.5
resourcet 1.2.4.2
semigroups 0.19.1
vector 0.12.3.0

luminance-samples-0.11

base 4.15.0.0
contravariant 1.5.3
GLFW-b 3.3.0.0
linear 1.21.5
resourcet 1.2.4.2
transformers 0.5.6.2

monad-journal up to date

msi-kb-backlit-0.1.0.1

base 4.15.0.0
bytestring 0.11.1.0

phraskell-0.1.4

base 4.15.0.0
mtl 2.2.2
transformers 0.5.6.2

smoothie up to date

tellbot-0.6.1

bifunctors 5.5.11
bytestring 0.11.1.0
containers 0.6.4.1
http-conduit 2.3.8
network 3.1.2.2
regex-pcre 0.95.0.0
tagsoup 0.14.8
time 1.12

wavefront-0.7.1.4

attoparsec 0.14.1
base 4.15.0.0
dlist 1.0

zero up to date