Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

aeson-modern-tojson up to date

amqp-streamly up to date

bloodhound up to date

dijkstra-simple-0.1.0

fingertree 0.1.5.0
hspec 2.10.9

generic-random up to date

Invalid package name: hatrace

optparse-generic-1.4.9

semigroups 0.20
singletons 3.0.2
system-filepath deprecated
th-desugar 1.14
time 1.13

Invalid package name: pulsar-hs

servant-streamly-0.1.0.0

bytestring 0.11.4.0
hspec 2.10.9
http-client 0.7.13.1
resourcet 1.3.0

Invalid package name: testcontainers-hs

typed-time-0.1.0.0

hspec 2.10.9
hspec-core 2.10.9
time 1.13

wai-extra up to date