Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

adaptive-tuple-0.2.0

type-level 0.3.0

hCsound-0.4.2

transformers 0.6.0.2
vector 0.12.3.1

iteratee-0.8.9.6

bytestring 0.11.1.0
containers 0.6.5.1
criterion 1.5.11.0
exceptions 0.10.4
monad-control 1.0.3.1
transformers 0.6.0.2

mutable-iter-0.6.1

MonadCatchIO-transformers 0.3.1.3
transformers 0.6.0.2
vector 0.12.3.1

sndfile-enumerators-0.10.0.0

binary 0.10.0.0
bytestring 0.11.1.0
containers 0.6.5.1
MonadCatchIO-transformers 0.3.1.3
transformers 0.6.0.2
vector 0.12.3.1
word24 2.0.1

word24 up to date