Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

activehs-0.3.2

blaze-html 0.9.1.2
blaze-markup 0.8.2.8
bytestring 0.11.3.1
containers 0.6.6
directory 1.3.7.1
exceptions 0.10.5
haskell-src-exts 1.23.1
hint 0.9.0.6
mtl 2.3
pandoc 2.19
process 1.6.15.0
QuickCheck 2.14.2
snap-server 1.1.2.0
syb 0.7.2.1
text 2.0.1
time 1.13

activehs-base-0.3.0.4

base 4.17.0.0
QuickCheck 2.14.2

data-pprint-0.2.4.2

base 4.17.0.0
mtl 2.3

dia-base-0.1.1.4

base 4.17.0.0

dia-functions-0.2.1.5

base 4.17.0.0
containers 0.6.6
mtl 2.3

lensref-0.2

monad-control 1.0.3.1
mtl 2.3
transformers 0.6.0.4

lgtk-0.8.0.4

cairo 0.13.8.2
containers 0.6.6
diagrams-cairo 1.4.2
diagrams-lib 1.4.5.1
directory 1.3.7.1
filepath 1.4.100.0
fsnotify 0.3.0.1
GLFW-b 3.3.0.0
groups 0.5.3
lens 5.1.1
monad-control 1.0.3.1
mtl 2.3
OpenGLRaw 3.3.4.1
random 1.2.1.1
semigroups 0.20
system-filepath deprecated
transformers 0.6.0.4
vector 0.13.0.0

minesweeper-0.9.2.1

base 4.17.0.0
binary 0.10.0.0
bytestring 0.11.3.1
cairo 0.13.8.2
containers 0.6.6
directory 1.3.7.1
filepath 1.4.100.0
glade 0.13.1
gtk 0.15.7
random 1.2.1.1
time 1.13