Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

acme-zalgo-0.1.2.1

random 1.2.0

haste-compiler-0.6.0.0

Cabal 3.2.0.0
directory 1.3.6.1
ghc 8.10.1
ghc-simple 0.4
process 1.6.10.0
system-fileio deprecated

selda-0.5.1.0

bytestring 0.11.0.0

shellmate-0.3.4.3

bytestring 0.11.0.0

threefish up to date