Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

acid-state-0.16.0.1

system-fileio deprecated
system-filepath deprecated
template-haskell 2.17.0.0

bencode up to date

cabal-install-3.6.0.0

base 4.15.0.0
binary 0.10.0.0
network-uri 2.7.0.0
time 1.12
transformers 0.6.0.2

classify up to date

compact-map up to date

conjure up to date

core up to date

hacanon-light up to date

happstack-7.0.2

happstack-server 7.7.1.1

Invalid package name: hODE

lhc up to date

SDL up to date

SDL-gfx up to date

SDL-image up to date

SDL-mixer up to date

SDL-ttf up to date

SimpleAES up to date

torrent up to date