Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

accelerate-1.3.0.0

base 4.16.1.0

accelerate-bignum up to date

accelerate-blas up to date

accelerate-cuda-0.17.0.0

accelerate 1.3.0.0
base 4.16.1.0

accelerate-examples up to date

accelerate-fft up to date

accelerate-io up to date

accelerate-llvm up to date

accelerate-llvm-native up to date

accelerate-llvm-ptx up to date

colour-accelerate up to date

cublas up to date

cuda up to date

cufft up to date

cusolver up to date

cusparse up to date

gloss-accelerate up to date

gloss-raster-accelerate up to date

lens-accelerate-0.3.0.0

lens 5.1.1

linear-accelerate-0.7.0.0

doctest 0.20.0
lens 5.1.1

mwc-random-accelerate up to date

nvvm up to date