Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

abt-0.1.1.0

base 4.17.0.0

aws-dynamodb-streams-0.1.0.0

base 4.17.0.0

aws-kinesis-reshard-0.1.0.1

base 4.17.0.0
monad-control 1.0.3.1

data-carousel up to date

hoist-error-0.2.1.0

base 4.17.0.0
mtl 2.3.1

stm-queue-extras up to date

trace up to date

vinyl up to date