Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

FenwickTree up to date

homplexity-0.4.8.1

base 4.19.1.0
bytestring 0.12.1.0
containers 0.7
filepath 1.5.2.0
template-haskell 2.21.0.0

hPDB-1.5.0.0

base 4.19.1.0

hPDB-examples-1.5.0.0

base 4.19.1.0

hTalos-0.2

base 4.19.1.0

iterable-3.0

mtl 2.3.1

json-autotype-3.1.2

aeson 2.2.1.0
bytestring 0.12.1.0
containers 0.7
filepath 1.5.2.0
hashable 1.4.4.0
lens 5.2.3
mtl 2.3.1
smallcheck 1.2.1.1
text 2.1.1
vector 0.13.1.0

Octree-0.6.0.1

base 4.19.1.0

parsestar-1.5

base 4.19.1.0

posix-realtime-0.0.0.4

base 4.19.1.0

schedyield-1.0

base 4.19.1.0

Invalid package name: tinymesh

wordpass-1.0.0.11

base 4.19.1.0
containers 0.7
deepseq 1.5.0.0
filepath 1.5.2.0
optparse-applicative 0.18.1.0
text 2.1.1
unix-compat 0.7.1
vector 0.13.1.0