Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

DSH up to date

hakismet-0.1

network 3.1.2.0

happstack-auth-0.2.1.1

happstack 7.0.2
happstack-data 6.0.1
happstack-ixset 6.0.1
happstack-server 7.6.1
happstack-state 6.1.4
mtl 2.2.2

mstate up to date

Pathfinder up to date