Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

AttoJson up to date

authenticate-oauth-1.7

transformers 0.6.0.4

cabal2ghci-0.0.1.1

system-fileio deprecated
system-filepath deprecated

computational-algebra-0.5.1.0

arithmoi 0.12.0.1
base 4.16.1.0
constraints 0.13.4
containers 0.6.5.1
criterion 1.5.13.0
dlist 1.0
entropy 0.4.1.7
equational-reasoning 0.7.0.1
ghc-typelits-knownnat 0.7.6
ghc-typelits-natnormalise 0.7.6
ghc-typelits-presburger 0.6.2.0
hashable 1.4.0.2
heaps 0.4
hmatrix 0.20.2
hspec 2.10.0
lens 5.1.1
ListLike 4.7.7
mtl 2.3
QuickCheck 2.14.2
random 1.2.1.1
semigroups 0.20
singletons 3.0.1
sized 1.0.0.1
smallcheck 1.2.1
template-haskell 2.18.0.0
text 2.0
type-natural 1.1.0.1
vector 0.13.0.0
vector-algorithms 0.8.0.4

derive-IG-0.1.1

template-haskell 2.18.0.0

equational-reasoning up to date

ghc-pkg-autofix-0.2.0.1

Cabal 3.6.3.0
cmdargs 0.10.21
process 1.6.14.0
split 0.2.3.4

ghc-typelits-presburger up to date

graph-utils-0.3.7

fgl 5.7.0.3

HaTeX-qq-0.1.0.1

base 4.16.1.0
haskell-src-meta 0.8.10
HaTeX 3.22.3.1
template-haskell 2.18.0.0
text 2.0

Invalid package name: HoTwitter

loop-effin-0.1.1.0

effin 0.3.0.3

monomorphic up to date

random-eff-0.1.0.1

extensible-effects 5.0.0.1
random 1.2.1.1

random-effin-0.1.1.0

effin 0.3.0.3
random 1.2.1.1

sized up to date

sized-vector-1.4.3.1

equational-reasoning 0.7.0.1
hashable 1.4.0.2
singletons 3.0.1
template-haskell 2.18.0.0
type-natural 1.1.0.1

type-natural up to date

unsafely-0.2.0.0

base 4.16.1.0
tagged 0.8.6.1

Yablog-0.2.0

blaze-builder 0.4.2.2
blaze-html 0.9.1.2
bytestring 0.11.3.1
case-insensitive 1.2.1.0
clientsession 0.9.1.2
conduit 1.3.4.2
containers 0.6.5.1
data-default 0.7.1.1
directory 1.3.7.0
filepath 1.4.2.2
hamlet 1.2.0 (deprecated)
hjsmin 0.2.0.4
http-conduit 2.3.8
http-types 0.12.3
mime-mail 0.5.1
monad-control 1.0.3.1
mtl 2.3
network 3.1.2.7
pandoc 2.18
pandoc-types 1.22.2
persistent 2.14.0.2
persistent-mongoDB 2.13.0.1
resourcet 1.2.5
shakespeare-css 1.1.0 (deprecated)
shakespeare-js 1.3.0 (deprecated)
shakespeare-text 1.1.0 (deprecated)
temporary 1.3
text 2.0
time 1.13
wai 3.2.3
wai-extra 3.1.12.1
xml-conduit 1.9.1.1
xml-hamlet 0.5.0.2
yaml 0.11.8.0
yesod 1.6.2
yesod-auth 1.6.11
yesod-core 1.6.23.1
yesod-default 1.2.0 (deprecated)
yesod-form 1.7.0
yesod-newsfeed 1.7.0.0
yesod-platform 1.2.13.3 (deprecated)
yesod-recaptcha 1.4
yesod-static 1.6.1.0

yesod-auth-oauth-1.6.0.3

authenticate-oauth 1.7