Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

AppleScript-0.2.0.1

bytestring 0.12.1.0
conduit 1.3.5
data-default 0.7.1.1
directory 1.3.8.3
haskell-src-meta 0.8.13
mtl 2.3.1
network 3.1.4.0
template-haskell 2.21.0.0
text 2.1.1

concrete-typerep-0.1.0.2

base 4.19.1.0
hashable 1.4.3.0

CoreFoundation-0.1

bytestring 0.12.1.0
containers 0.7
deepseq 1.5.0.0
filepath 1.5.2.0
network 3.1.4.0
tagged 0.8.8
text 2.1.1
time 1.13
transformers 0.6.1.1
vector 0.13.1.0

first-class-patterns-0.3.2.5

transformers 0.6.1.1

hmatrix-static-0.3.0.2

array 0.5.6.0
haskell-src-meta 0.8.13
hmatrix 0.20.2
parsec 3.1.17.0
tfp 1.0.2

hmatrix-syntax-0.1.2.1

haskell-src-exts 1.23.1
haskell-src-meta 0.8.13
hmatrix 0.20.2
template-haskell 2.21.0.0

indexed up to date

indexed-extras-0.2

bifunctors 5.6.1
mtl 2.3.1

isohunt-0.1.3

aeson 2.2.1.0
bytestring 0.12.1.0
data-default 0.7.1.1
http-conduit 2.3.8.3
text 2.1.1
vector 0.13.1.0

safe-freeze-0.2.1

mtl 2.3.1
vector 0.13.1.0

yi up to date