lsp 2.7.0.0

35 Reverse deps Accepted versions
agda-language-server <1.7
dhall-lsp-server >=1.2.0.0 && <1.5
futhark >=2.2.0.0
hls-alternate-number-format-plugin >=2.3.0.0 && <2.4
hls-cabal-plugin ==2.3.*
hls-call-hierarchy-plugin >=2.3
hls-change-type-signature-plugin -any
hls-class-plugin -any
hls-code-range-plugin -any
hls-eval-plugin -any
hls-explicit-fixity-plugin >=2.3
hls-explicit-imports-plugin -any
hls-explicit-record-fields-plugin -any
hls-fourmolu-plugin -any
hls-gadt-plugin >=2.3
hls-hlint-plugin -any
hls-module-name-plugin -any
hls-ormolu-plugin -any
hls-overloaded-record-dot-plugin -any
hls-plugin-api ^>=2.4
hls-pragmas-plugin -any
hls-qualify-imported-names-plugin -any
hls-refactor-plugin -any
hls-refine-imports-plugin -any
hls-rename-plugin -any
hls-retrie-plugin -any
hls-selection-range-plugin -any
hls-semantic-tokens-plugin >=2.3
hls-splice-plugin -any
hls-tactics-plugin -any
inferno-lsp >=1.6.0 && <1.7
lsp-client >=2.4
lsp-test ==2.7.*
static-ls ==2.3.*
swarm >=1.6 && <1.7