cabal-install-solver 3.8.1.0

1 Reverse dep Accepted versions
cabal-install ==3.8.*