Newer dependencies for tini

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

zsyntax-0.2.0.0

constraints 0.13.4
mtl 2.3

flaccuraterip-0.3.9

binary 0.10.0.0
HTTP 4000.4.1
optparse-applicative 0.17.0.0

cabal-install-ghc74-0.10.4

array 0.5.4.0
Cabal 3.6.3.0
containers 0.6.5.1
directory 1.3.7.0
filepath 1.4.2.2
network 3.1.2.7
process 1.6.14.0
random 1.2.1.1
time 1.13
zlib 0.6.3.0

cabal-install-ghc72-0.10.4

array 0.5.4.0
Cabal 3.6.3.0
containers 0.6.5.1
directory 1.3.7.0
filepath 1.4.2.2
network 3.1.2.7
old-time 1.1.0.3
process 1.6.14.0
random 1.2.1.1
time 1.13
zlib 0.6.3.0

macos-corelibs-0.0.1.0

mtl 2.3
profunctors 5.6.2
transformers 0.6.0.4

posix-acl-0.2.0.1

bytestring 0.11.3.1
containers 0.6.5.1
transformers 0.6.0.4

linux-xattr-0.1.1.0

bytestring 0.11.3.1

nymphaea-0.3

base 4.16.1.0

linux-blkid-0.2.0.0

monad-control 1.0.3.1
transformers 0.6.0.4

parsec3-1.0.1.8

text 2.0

View outdated dependency for all ancestor packages too.

Packages checked

  1. attoparsec-expr
  2. cabal-install-ghc72
  3. cabal-install-ghc74
  4. dvdread
  5. every-bit-counts
  6. expression-parser
  7. flaccuraterip
  8. goa
  9. hcobs
  10. linux-blkid
  11. linux-kmod
  12. linux-mount
  13. linux-xattr
  14. macos-corelibs
  15. megaparsec
  16. mount
  17. nymphaea
  18. parsec
  19. parsec3
  20. posix-acl
  21. tensor
  22. tini
  23. winerror
  24. winio
  25. XAttr
  26. zsyntax