Newer dependencies for influxdb

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

snaplet-influxdb-1.0.1.1

http-client 0.7.13.1
influxdb 1.9.2.2
lens 5.2
monad-control 1.0.3.1
network 3.1.2.7
snap 1.1.3.1
text 2.0.1
transformers 0.6.0.4

influxdb-1.9.2.2

aeson 2.1.1.0
base 4.17.0.0
lens 5.2
text 2.0.1
vector 0.13.0.0

libinfluxdb-0.0.4

base 4.17.0.0

View outdated dependency for all ancestor packages too.

Packages checked

  1. classy-influxdb-simple
  2. ekg-influxdb
  3. influxdb
  4. libinfluxdb
  5. snaplet-influxdb