Newer dependencies for ghc-events

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

ghc-events-analyze-0.2.8

base 4.17.0.0
ghc-events 0.18.0
hashable 1.4.1.0
lens 5.2
mtl 2.3.1
optparse-applicative 0.17.0.0
SVGFonts 1.8.0.1
text 2.0.1
transformers 0.6.0.4

ghc-events-parallel-0.5.0.1

binary 0.10.0.0
containers 0.6.6
transformers 0.6.0.4

View outdated dependency for all ancestor packages too.

Packages checked

  1. ghc-events
  2. ghc-events-analyze
  3. ghc-events-parallel