Newer dependencies for engine-io

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

engine-io-yesod-1.0.4

base 4.14.0.0
conduit 1.3.2
conduit-extra 1.3.5
http-types 0.12.3
websockets 0.12.7.1
yesod-core 1.6.18

engine-io-1.2.22

aeson 1.5.2.0
base 4.14.0.0
base64-bytestring 1.1.0.0

engine-io-wai-1.0.10

base 4.14.0.0

engine-io-snap-1.0.7

base 4.14.0.0

engine-io-growler-0.1.0.1

http-types 0.12.3
websockets 0.12.7.1

View outdated dependency for all ancestor packages too.

Packages checked

  1. engine-io
  2. engine-io-growler
  3. engine-io-snap
  4. engine-io-wai
  5. engine-io-yesod