Newer dependencies for dlist

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

dlist-nonempty-0.1.1

dlist 1.0
QuickCheck 2.14.1

IndexedList-0.1.0.1

base 4.14.0.0

wordlist-0.1.0.4

base 4.14.0.0

View outdated dependency for all ancestor packages too.

Packages checked

  1. data-default-instances-dlist
  2. data-ordlist
  3. dlist
  4. dlist-instances
  5. dlist-nonempty
  6. IndexedList
  7. monadlist
  8. pgp-wordlist
  9. pointedlist
  10. stm-linkedlist
  11. wordlist