Newer dependencies for distributed-process-client-server

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

distributed-process-client-server-0.2.5.1

ansi-terminal 0.11
binary 0.10.0.0
containers 0.6.4.1
derive 2.6.5
hashable 1.3.1.0
network 3.1.2.1
network-transport-tcp 0.8.0
stm 2.5.0.0
template-haskell 2.17.0.0
time 1.11.1.2
uniplate 1.6.13

View outdated dependency for all ancestor packages too.

Packages checked

distributed-process-client-server