Newer dependencies for Shpadoinkle

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

Shpadoinkle-console-0.0.1.4

lens 5.0.1

Shpadoinkle-router-0.3.0.1

lens 5.0.1

Shpadoinkle-widgets-0.2.0.1

template-haskell 2.17.0.0
transformers 0.6.0.2

Shpadoinkle-html-0.3.0.2

template-haskell 2.17.0.0

View outdated dependency for all ancestor packages too.

Packages checked

  1. Shpadoinkle
  2. Shpadoinkle-backend-pardiff
  3. Shpadoinkle-backend-snabbdom
  4. Shpadoinkle-backend-static
  5. Shpadoinkle-console
  6. Shpadoinkle-debug
  7. Shpadoinkle-developer-tools
  8. Shpadoinkle-disembodied
  9. Shpadoinkle-examples
  10. Shpadoinkle-html
  11. Shpadoinkle-isreal
  12. Shpadoinkle-lens
  13. Shpadoinkle-router
  14. Shpadoinkle-streaming
  15. Shpadoinkle-template
  16. Shpadoinkle-widgets