Newer dependencies for QBayLogic

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

clash-lib-1.6.3

aeson 2.1.0.0
ghc 9.2.2
lens 5.1.1
mtl 2.3
template-haskell 2.18.0.0

clash-ghc-1.6.3

ghc 9.2.2
ghc-boot 9.2.2
ghc-prim 0.8.0
lens 5.1.1
mtl 2.3
template-haskell 2.18.0.0

clash-prelude-1.6.3

ghc-prim 0.8.0
lens 5.1.1
template-haskell 2.18.0.0

clash-lib-hedgehog-1.6.3

hedgehog 1.1.1
mmorph 1.2.0
mtl 2.3
text 2.0

clash-prelude-hedgehog-1.6.3

hedgehog 1.1.1
text 2.0

View outdated dependency for all ancestor packages too.

Packages checked

  1. clash-ghc
  2. clash-lib
  3. clash-lib-hedgehog
  4. clash-prelude
  5. clash-prelude-hedgehog