Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

hasql up to date

hasql-postgres-0.10.6

aeson 1.4.6.0
base-prelude 1.3
directory 1.3.6.0
doctest 0.16.2
either 5.0.1.1
free 5.1.3
hashable 1.3.0.0
hasql 1.4.1
hspec 2.7.1
list-t 1.0.4
mmorph 1.1.3
postgresql-binary 0.12.2
postgresql-simple 0.6.2
QuickCheck 2.13.2
time 1.9.3
transformers 0.5.6.2
vector 0.12.1.2

list-t-1.0.4

HTF 0.14.0.3

partial-handler up to date

postgresql-binary up to date

record-0.4.2

template-haskell 2.15.0.0

slave-thread up to date

stm-containers-1.1.0.4

HTF 0.14.0.3