Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

gdiff-ig up to date

generic-deriving-1.11.1

base 4.9.1.0

guarded-rewriting up to date

HarmTrace-2.2.0

base 4.9.1.0
Diff 0.3.4
instant-generics 0.6
template-haskell 2.11.1.0
uu-parsinglib 2.9.1.1

htime up to date

instant-generics-0.6

template-haskell 2.11.1.0

multirec up to date

regular-0.3.4.4

template-haskell 2.11.1.0

regular-extras-0.2.3

QuickCheck 2.9.2

rewriting up to date

syb up to date