Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

constraints-emerge up to date

do-notation up to date

ecstasy up to date

freer-effects up to date

freer-simple up to date

ghc-8.6.5

base 4.12.0.0
binary 0.10.0.0
ghc-boot 8.8.1
ghc-boot-th 8.8.1
template-haskell 2.15.0.0
time 1.9.3
Win32 2.8.5.0

ghcid up to date

latex-live-snippets up to date

Invalid package name: opentracing

polysemy up to date

polysemy-plugin-0.2.5.0

ghc-tcplugins-extra 0.4

polysemy-zoo-0.7.0.0

constraints 0.12

prospect up to date

proto-lens-0.6.0.0

lens-family 2.1.0

Invalid package name: sequoia

suavemente up to date

th-dict-discovery-0.1.0.0

base 4.12.0.0

type-errors up to date