Newer dependencies for your Hackage packages

The following are the packages which have restrictive upper bounds. You can also view this information as a news feed so you can get automatic updates in your feed reader of choice.

bytestring-lexing up to date

bytestring-trie-0.2.5.0

binary 0.10.0.0

data-fin-0.1.1.3

QuickCheck 2.13.2
reflection 2.1.4
tagged 0.8.6

data-or up to date

exact-combinatorics up to date

list-extras up to date

logfloat up to date

pointless-fun up to date

prelude-safeenum up to date

stm-chans up to date

unification-fd up to date

unix-bytestring up to date